This topic is now archived and is closed to further replies.


Error: Former volume not mounted

Recommended Posts


Some information:

- utserver is installed in the /opt/utorrent/ directory.

- In the settings the torrent files are stored in /opt/utorrent/data/

- And downloads (dir_root) is moved to here: /home/download/

- The /home mount is 1TB partition, ext4, mounded & working (fstab/mtab)

- The / mount is a 5GB sized partition, just for the Operating System

- Using utorrent-server-3.0-ubuntu-10.10-27079.tar.gz

Things I've tried:

- To avoid permission errors, I've tried to run utserver as root.

- Made a symlink inside /opt/utorrent/storage to /home/download/ and changed the directory to ./storage

- When I change the directory to "./" or "./download_dir/" it works

- Tried other systems


Every time when I start a torrent i've got this error in the ut.log

"Former volume not mounted"

Also when I moved the utorrent server directory to /home even "./" as download directory did not work.

So I think it has something to do with the /home mount.

The torrent file is visible in the /opt/utorrent/data/name.torrent so that part is OK. But it won't start.

It used to work before (older version?)

Someone an idea what it could be?

Share this post

Link to post
Share on other sites

Same problem here, similar situation.

Interestingly, if I run utserver with the mount as the cwd and don't set the "move torrents" options, it downloads to the mount just fine.

EDIT: I think actually that's a mistake, it never downloads to my NTFS mount

Share this post

Link to post
Share on other sites