Jump to content

Force Re-Check Not Working & Where Is The Working Program Folder?


Recommended Posts

Having a couple of issues here.

1) Some of the added items "Force Re-Check" fine immediately. While some other items stay stuck at 0.0%, or anywhere around 92.0% for a long time (say 1-2 minutes or so). At first I thought "Force Re-Check wasn't working so I'd always press "Stop." Until now that I tried just leaving it there for a while, and I notice it does follow through and finish that way (but that's not normal). Any idea what's going on?

2) Windows PC's have a working folder for the program in "%Appdata%." Meanwhile Mac users are meant to resort over the "Library > Application Support" folder in order to view the programs working folder. This is not true in my case, I've gone into that folder nothings there (there are no other users/folders on the machine). There are no working files for the program there, not even one with the name of the program it doesn't exist. I even tried to right click the program in the "Applications" section by choosing "Show Package Contents" to look for the working folder inside the app and can't find it! By that I mean in comparison to the Windows version you can view temp files such as any item you may have just added to the program. I cannot find any of that at all in the Mac 1.84 version. I'd like to look for any items that need to be cleaned up, as sometimes you can find duplicate items in the Windows version within the "%AppData%" folder after adding the same item multiple times and such. Where is the working files folder? Please don't say there isn't one. Because when you right click an item on the list, and select "Remove T File" it sends the added items small index type file to the trash. So there must be a place where these small files are, I'd like to see them.

Thank You

Link to comment
Share on other sites

  • 2 months later...

Yep, same problem here. When I hit force recheck, sometimes it starts checking and then stalls, other times (mostly) it just does nothing. Then I can't wake it again.


I've tried resetting the download location, updating the tracker, force starting, but the torrent is dead.


Any help appreciated.


version 1.8.4

OSX 10.9.2

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...