Jump to content

Sending file via private torrent, connecting to peers 0%, solved


Recommended Posts

I was having problems sending a file to an individual recipient via utorrent, using a private torrent which I created (File>Create New Torrent).  I tried all kinds of different configurations of utorrent and my VPN (Private Internet Access)  The problem was that the receiving machine got stuck on Finding Peers and/or Connecting to Peers at 0%.  The solution was to configure my modem to properly forward the listening port  (Options>Preferences>Connection, Port used for incoming connections.) I had to assign my computer (sending machine) a static ip, and then to enter my modem configuration options, advanced setup, and enter the computer's static ip address and the port number to be forwarded.  (For what it's worth, in Private Internet Access's VPN, that port was found by hovering my mouse over the icon in the system tray.)  I found the following tool to be helpful http://www.yougetsignal.com/tools/open-ports/ . I think, at least for seeding and sending file issues, the problem for many people may have something to do with port forwarding rather than the utorrent configuration.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...