Jump to content

"uTorrent has stopped working" error message


Recommended Posts


I've used uTorrent for years and all of a sudden it crashed a few days ago - was downloading something and when I came back it had the windows error msg "uTorrent has stopped working" - check online for a solution, etc...


These are the details:

Problem Signature:

Problem event name:  APPCRASH

Application Name:    stable[2].exe

App Version:

Fault Module name:  stable[2].exe

Fault module version:

Exception code: c000001d

Exception offset: 000226b9

OS version:  6.0.6002.

Locale ID: 4105

Additional info 1:  a722

Additional info 2: 45edfa266a57fd564c4cb9c9fff58598 

Additional info 3: 84e6

Additional info 4: f10fe009aa319bae2ed95956c48aab


I get this msg when I tried re-starting utorrent. I uninstalled, then tried reinstalling. As soon as I "run" during install it crashes with this error message. Tried several older versions, same thing.

I can run "utorrent nightly" but can't install the regular program.


Tried searching online for suggestions but couldn't find anything that worked, including deleting the utorrent folder in the appdata folder...


Thanks for any help!

Link to comment
Share on other sites

  • 3 weeks later...

See thread "Will not install" by methen, 25 Apr 2014.  This appears to be an ongoing problem last couple of months (XP only???).  I had same problem on XP Pro. Installing the current Beta (3.4.1 Beta build 31405) worked for me too.  I guess we use the Beta until it is in production.  Fingers crossed!

Link to comment
Share on other sites

  • 3 months later...


This topic is now archived and is closed to further replies.

  • Create New...