Jump to content

Web UI - White Screen, but active


Recommended Posts

Utorrent has been running correctly on my VPS (a remote unix server) for a long time. WebUI worked perfectly.


I had to do a remote reboot of the server and then restart uTorrent.


First (less important) question, uTorrent server needs to be started as root for some reason. Is this correct?


After starting, the user/pw is reset to admin/ no passwd. This is a nuisance. It can't remember what was set last time? any work around?


I can remotely log in, and get a token, but the index.html comes up blank.(page not found I believe)

My scripts can also get a token.

But things like /?action=getsettings does not work (400 ERROR)


I've followed the few suggestions they have on http://www.utorrent.com/help/guides/webui?us but they do not help. I'v tried from various computers as well. Blank.



Any ideas?





Link to comment
Share on other sites

To answer some of my own questions....


The directory you start utorrent server in is the recipient of various *.dat files. These files keep the saved login name and passwd. 


After killing the job, and restarting in the /opt/utorrent directory it remember my previous (not "admin"() username and password. 


Also the WebUI started working again properly after this change. Any ideas why?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...