Jump to content

"No such session" bug!

Kousik Adhikary

Recommended Posts

I think the problem started after this update: 3.4.2 (build 34537). It states in the release notes "Improved upd tracker connection efficiency".

Previously my uTorrent worked fine but now even when I try to download torrents with the latest Beta build after 1st/2nd Update my trackers shows "No such session" error and won't update. Even if I switch to another torrent the problem persists. Only way is to restart uTorrent. Is there any way to solve this other than downgrading? I tried downgrading and it worked but by uTorrent keeps updating itself because I have uTorrent Plus. I reported the problem through feedback but haven't heard from them since.

By the way I tried this on two different OSes Windows 7 SP1 Ultimate 64-Bit and Windows 8.1 Pro 32-Bit. Both shows the same problem and both are almost updated OSes.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...