Jump to content


Photo

utorrent won't connect to peers please help


  • Please log in to reply
4 replies to this topic

#1 kaz148

kaz148

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 September 2013 - 10:41 PM

I upgraded the version about a month ago and now when I try to download torrents it just says connecting to peers, but never starts so ...


So there was a Yellow Triangle with an exclamation point in the bottom right hand corner. I clicked on it for utorrent setup guide. I ran the test to see what the problem was/is and this is what it tells me.

Under Bandwith is has a big red X and says

Connection Failed error: A request to send or receive data was disallowed because the socket in not connected and (when sending on a datagram using a send to call) no address was

Then it cuts off where is says Your upload speed which is currently set to unlimited


Under the network box it's checked and has a Green CHECK, saying

Port is open and network is configured properly.


So I am still at a lose here

#2 kaz148

kaz148

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 September 2013 - 11:03 PM

WOW,

tons of help here. Good job.


::rolls eyes::

#3 DreadWingKnight

DreadWingKnight

    -------

  • Administrators
  • 39,226 posts

Posted 22 September 2013 - 11:16 PM

WOW,

tons of patience here.
FAQ and Search - Use them.
If guides ask for info, provide it before I have to ask for it.

#4 DreadWingKnight

DreadWingKnight

    -------

  • Administrators
  • 39,226 posts

Posted 22 September 2013 - 11:16 PM

Fix your firewall
FAQ and Search - Use them.
If guides ask for info, provide it before I have to ask for it.

#5 kaz148

kaz148

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 September 2013 - 11:17 PM

The Firewall is fine and allows for utorrent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users