eru

Established Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eru

  • Rank
    Member
  1. I install this version and remove libssl0.9.8, works fine. I try the new parameters (with Ubuntu 10.10 build x64 (27079) & Ubuntu 12.04 build x64 (27079)) in utserver.conf : uconnect_enable:true uconnect_username:eru uconnect_password:********** but in https://remote.utorrent.com/ i receive a 503 error. in webui v0.387, remote is activated, username is defined, but the password is empty. configuration log is: logmask: 0xFFFFFFFF and I can not find uconnect inside. nb: i try to delete settings.dat
  2. try to use this webui, it's more advanced : http://forum.utorrent.com/viewtopic.php?id=58156
  3. Works fine on ubuntu 12.4 (i previously do : sudo apt-get install libssl0.9.8). Thanks.
  4. Just for knowledge, i upgrade ubuntu to 12.04 (x64) and utserver stop working because of libssl0.9.8. I search a little and i had to do only : sudo apt-get install libssl0.9.8 now utserver works fine
  5. To find the build version, you can do this: utorrent@ubuntu:~/utorrent-server-v3_0$ ./utserver -usage server started - using locale fr_FR.UTF-8 300B (25376) 2011-06-10 17:49:03 -0700 Usage: utserver -settingspath -logfile -configfile -pidfile -daemon -usage settingspath - location of settings directory logfile - location and name of log file configfile - location and name of configuration file pidfile - location and name of file to contain process ID daemon - run process as a daemon usage - print this message and exit server exited with 0
  6. very thanks full ! work fine with Ubuntu 10.10 build on Ubuntu 11.04
  7. I just upgrade my ubuntu x64 to 11.04 and i got a error : ./utserver: error while loading shared libraries: libssl.so.0.9.8: wrong ELF class: ELFCLASS64 path for libssl : /usr/lib/libssl3.so /usr/lib/libssl3.so.1d -> libssl3.so /usr/lib/libssl.a /usr/lib/libssl.so -> /lib/libssl.so.0.9.8 /usr/lib/libssl.so.0.9.8 -> /lib/libssl.so.0.9.8 /lib/libssl.so.0.9.8 and /usr/lib64/libssl3.so /usr/lib64/libssl3.so.1d -> libssl3.so /usr/lib64/libssl.a /usr/lib64/libssl.so -> /lib/libssl.so.0.9.8 /usr/lib64/libssl.so.0.9.8 -> /lib/libssl.so.0.9.8 nb : i have the last build 25053 ps : with 21886, 22708, 22789 & 23418 I got : ./utserver: error while loading shared libraries: libgcc_s.so.1: cannot open shared object file: No such file or directory with 24118,24733 & 25053 I got : ./utserver: error while loading shared libraries: libssl.so.0.9.8: wrong ELF class: ELFCLASS64
  8. I just installed the build 25053 and test it with a torrent that was the problem of moving folder, no problem now:)
  9. Yes, I think so too. I will test it as soon as next release will be:)
  10. I had the problem today: I have a torrent with a label, instead of creating: /home/utorrent/DATA/completes/label/torrentname/filesX.txt he has created: /home/utorrent/DATA/completes/label/incoming/filesX.txt and it has to moved all the contents of incoming, blocking the other torrents.
  11. I test this version since Monday and I do not have that problem. I download a multifile torrent and I have had the structure: / home/utorrent/DATA/completes/Autres/torrentname/files1.txt / home/utorrent/DATA/completes/Autres/torrentname/files2.txt ps: I use the field "Apply label", and I have no example with multiple levels of file edit: Correction: I also have a subfolder: / home/utorrent/DATA/completes/Autres/torrentname/dir1/files3.txt
  12. I looked this morning at the changes.txt, there is among other things: - Fix: don't delete files when 'download to' and 'move to' directories are the same