Jelly

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jelly

  • Rank
    Newbie
  1. Jelly

    WebUI v0.315

    Hi, is there any reason when using the WebUI, when adding a torrent that is a .AVI file (and no other files), the file will place in the root of the drive rather than the current folder of WebUI? Every other torrent file (with multiple files in them or a new folder) will stay in the folder that WebUI is in.
  2. Jelly

    WebUI v0.315

    Tried it via the EXE [as well as webUI if you didn't see my posts before] and getting crashes on Windows Server 2003 SP1. Lemme know if ya need any more info!
  3. Jelly

    WebUI v0.315

    Yup, definately on build 490. I'm removing the torrents via webUI as well, as soon as I remove it, it shows removed in the webUI, I try to do something in the webUI and it just times out. edit; I'll try it without webUI when I get home.
  4. Jelly

    WebUI v0.315

    Hey, new here, but been watching this thread for ages, anyway, a few 'bugs'? After experiencing a crash everytime a .torrent was removed I was joyed when a new version came out that 'fixed' this problem, unfortunately it hasn't (Windows Server 2003 latest SP afaik). Also, I've noticed when you have the option 'Don't start new torrents automatically' ticked when you upload a new torrent via the WebUI the new torrents start automatically anyway. Just wanted to report those 2 'bugs' / problems. edit; Also noticed that in uTorrent RSS works but how come not in the webUI? Surely if it was enabled when doing it normally (w/o webUI) it'd work in webUI (ie it'd download the torrents automatically).