simonlant

Established Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About simonlant

  • Rank
    Member
  1. simonlant

    µTorrent WebUI

    Legend @Ultima. My issue was that the 'Display intranet sites in Compatibility View' flag was set under the Compatibility View Settings dialog. Unsetting this flag and reloading resolves both issues. Now I will have to go and hunt down what caused that to be set. Either it was default or possibly Windows Home Server Connector... or maybe something else. Thanks for pointing me in the right direction. EDIT: Turns out it is set on as default... http://blogs.msdn.com/b/ie/archive/2009/06/17/compatibility-view-and-smart-defaults.aspx
  2. simonlant

    µTorrent WebUI

    Hi, run into a few issues using build 0.382 on IE9 (9.0.8112.16421). These issues have been present since build 0.381 and I think as far back as 0.380 WIP (2011-03-19). I haven't had the time until now to post and they haven't been showstoppers... First when logging in to WebUI, the loading banner used to appear across the middle of the screen, but it now sticks to the top of the window http://postimage.org/image/237gpil8k/. As this is only on for a few seconds and is purely visual, this clearly isn't a major problem, but worth flagging up. Second point is an issue with the Add Label dialog box. http://postimage.org/image/2anxbj3fo/. The OK/Cancel buttons seem to have vanished. Interestingly, if I tab out of the label input box, the focus shows the dotted line around the OK button, pressing Enter adds the label without issue. I have tried resetting the GUI with Esc, but no change. I have tested the above points in Firefox 4.0.1 and both issues display as normal, so I assume that this is something specifically with IE9. I rolled back to v0.380 WIP (2010-12-24) and this seems to work just fine on both points, so it has crept in between these this and current release. Thoughts...
  3. I have the same issue with 24369. When deleting a single torrent, the review box is shown and the torrent deletes fine. If I select two or more torrents then try to delete the uTorrent window freezes for a period of time (minutes). It seems that the more torrents being deleted the longer it takes to respond with the delete multiple torrents confirmation. It will eventually show the box, but it does take a significant length of time.
  4. This issue now seems to be resolved in the 24120 build. Thanks Firon!
  5. Can you also email me some of the dumps? Thanks! You got mail...
  6. Update: I rolled back to uTorrent 3.0 build 23983 and this issue no longer happens. Will wait on the next build update and see how that goes?
  7. I seem to have an issue with latest build 24023 and Web UI latest build (v0.380 WIP (2010-12-24)). It has only started happening when Updating from previous uTorrent build (I already had the WebUI WIP version. The issue is when deleting torrents from the webUI, when deleting multiple torrents at the same time the back end crashes out and error handling kicks in. I have used the send dump to developers option (24023-utorrent.f3ff.dmp). If I try to delete individual torrents there is no issue, only when selecting multiple torrents for deletion. For reference, I can delete multiple torrents from the client instead of webui and this works without the crash. Any thoughts?
  8. simonlant

    µTorrent WebUI

    Thanks Ultima. Generally I don't relabel torrents unless I spell them wrong in the first place, just happened to be stupid and then noticed the oddity! Workaround = Don't spell labels wrong when adding to torrent! :cool:
  9. simonlant

    µTorrent WebUI

    Seems to be a little glitch with WebUI on the current 3.0 client (since build 22755). Now that multiple lables are allowed, changing the label on a torrent that already has a label set seems to add the label as a multiple rather than as a primary. e.g. I have a new torrent with no label, I add a label of "Software" the torrent moved from the "No Label" section into the "Software" section, fine. Then I decide I want to change the label from "Software" to "Downloads", the torrent now has multiple lables for that torrent, one for "Software", one for "Downloads. Old functionality just changed the label in its entirity but I guess it doesn't know how to work with the new multiple labelling. I haven't found a workaround because clearing the label seems to change the primary label but you cannot remove the old label. Looking in the actual client, the torrent appears in both labels and removing one of the labels sets it back on track. Clearly, not an issue if you label the torrent correctly from the start, but I guess it should either work with Primary lables only (backwards compatible) or allow managing multiple lables (Beta functionality)? Thoughts?