Lucifer

Established Members
  • Content Count

    105
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lucifer

  • Rank
    Advanced Member
  1. Lucifer

    µTorrent 1.7.7 released

    To Richard Choi, I have downgraded to v1.6.1 for good. You don't need to find out what's wrong with my RSS filters anymore. Thanks.
  2. Lucifer

    µTorrent 1.7.7 released

    Can't double post so I'm posting here to get Richard Choi's attention. http://forum.utorrent.com/viewtopic.php?pid=280406#p280406
  3. Lucifer

    µTorrent 1.7.7 released

    Hmm... Do I have to keep posting about the problem I'm having? http://forum.utorrent.com/viewtopic.php?id=30479
  4. Lucifer

    µTorrent 1.7 beta 2951

    Then i guess it's ok, it doesn't seem like anyone else is having the same problem. Thanks a lot for your hard work, guys.
  5. Lucifer

    µTorrent 1.7 beta 2951

    Hmm? My problem isn't about v1.7 won't auto start RSS downloads but it doesn't redownload the failed torrent. I know in several earlier v1.7 beta builds included the option to NOT auto start RSS downloads, i was just saying that the last build before that was implemented happens to be v1.5.1 b439. I don't need RSS to start automatically since i have little free hard disk space.
  6. Lucifer

    µTorrent 1.7 beta 2951

    Just that particular feed. All v1.7 beta are unable to connect to the tracker, i don't have auto upload on. No problem for other torrents using that tracker. I don't think it has to do with dynamic IP since it works fine if i switch to v1.5 or 6 using the same IP. Could it be that the tracker is banning v1.7 beta?
  7. Lucifer

    µTorrent 1.7 beta 2951

    If i remember correctly, the RSS problem has been happening on v1.6.1 and all the v1.7 beta builds. I'm using v1.5.1 build 439 since it doesn't start RSS automatically. One problem with b439 is that whenever it fails to download a feed, it won't even try to download again since it has been marked downloaded, though it doesn't happen as frequent as v1.7 beta builds. I'm not sure about the tracker problem but i first noticed it on b2539 and it's still happening on 2740, µT just won't connect to any peers. v1.5.1 works fine though.
  8. Lucifer

    µTorrent 1.7 beta 2951

    Richard Choi : Sorry, i got impatient and removed v1.7beta. Currently using v1.5.1 b439 since it's the last build that doesn't start RSS downloads automatically. I'll download the latest v1.7 beta build and try to reproduce the bug. Is it me or does b2740's default program icon color looks kinda pale? Besides that RSS problem, i have problem getting several torrents to start with v1.7 beta. The tracker status always show offline when using v1.7 but they will work fine if i switch back to v1.5. Could the developers identify the problem? http://huzzah.fansub-torrents.com/%5BHuzzah%5D_Reideen_14_%5BA40D69CC%5D.mp4.torrent http://huzzah.fansub-torrents.com/%5BHuzzah%5D_Reideen_14_%5BA40D69CC%5D.mp4.torrent EDIT : File sent to rchoi@bittorrent.com
  9. Lucifer

    µTorrent 1.7 beta 2951

    Only the first time, it doesn't log the failed attempts after that.
  10. Lucifer

    µTorrent 1.7 beta 2951

    Currently using v1.7 b2539.
  11. Lucifer

    µTorrent 1.7 beta 2951

    No, both of them are disabled. Only Local Peer Discovery, Ask Tracker for scrape info and Peer Exchange are enabled.
  12. Lucifer

    µTorrent 1.7 beta 2951

    Just 1 torrent with 181MB file size, the memory cache size is set to auto and using max at 5MB.
  13. Lucifer

    µTorrent 1.7 beta 2951

    Then mine's broken cause a manual update doesn't work as well, it needs a restart. µT does try to update the feed after each 15 minutes which is what i've set, but the feed isn't updated even though tokyotosho released some new torrents which match my filters. If i'm the only one having this problem, guess it's time to go back to v1.5. The memory usage has been quite high in the v1.7 beta builds and i'm just uploading 1 torrent with 45KBps. The screenshot is taken after 2 hours.
  14. Lucifer

    µTorrent 1.7 beta 2951

    One question, is it normal to have the rss failing to download a torrent and you have to restart µT to redownload it and update the feed? When µT fails to download a torrent, it logs the failed attempt which is a good thing. The problem is that tokyosho is working fine at that moment and i can download it from their website directly. µT just wouldn't update the feed after one failed attempt. Restarting µT won't do unless the IP address is changed, i'm on dynamic IP by the way. Could the developers find out what's wrong? This happens to all v1.7 beta builds and the only feed i have is tokyotosho.
  15. Lucifer

    µTorrent 1.7 beta 2951

    Richard Choi : It happened once yesterday when i restart µT. The status shows it's downloading feed but when i checked my firewall log, there's no incoming connection (0 bytes). The releases page was blank even after 15 minutes. I disconnected from the Internet and only after changing the IP that µT was finally able to download the feed. The duplicate entries show up in the history tab after that. Tokyotosho didn't seem to be down at that time. I'll delete my setting.dat and use a new one to see if i get the same thing.