hollowman

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hollowman

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Australia
  1. I also wanted to mention, that my friend created a torrent on his end, and I loaded the torrent and it worked straight away (normal upload speed). His using utorrent for PC. So its something on my end that is messing it up.
  2. Hi, can someone please help.. first time I've created a torrent file, I'm just testing at this stage. I've created it using standard and working trackers using utorrent (Mac) and put one test file in the torrent. It seems to be working after my friend loaded the torrent file, but its extremely slow. It won't go higher then 5kb/s (I don't have upload limit on) I've set the bandwidth to unlimited etc, and my connection status says its working. I've got VPN on but tried it without, same result. It seems that my outgoing connection being blocked or slowed down. My speed is maxed out using VPN. I don’t have download speed issues. My internet speed is 50Mbps and that’s the speed I get when downloading. I get full speed up and download. I've figured It’s NOT a VPN speed issue. I think it’s an outgoing protocol issue when seeding. Something is blocking my outgoing. After I download a file, I can seed it and it works fine. But I'm only having issues when I create the torrent and want to do initial seeding. (I have also checked on initial seeding, didn't make a difference). Dont know why its so slow. Any suggestions will be appreciated. Thanks