phaser

Established Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by phaser

  1. I confirm that the problem with the download reporting was fixed in uTorrent 1.7.1. Great work...
  2. I went back to 1.7 RC2 (b 2999) and everything works fine... I think the problem with the reporting appeared in the next builds. So unfortunately I cannot use the final uTorrent 1.7 because I risk getting banned on private trackers for "cheating". Hope this issue will be resolved soon.
  3. I have some problems with 1.7 final... Seems that it reports incorrect data on some large torrents. For example I downloaded a 4.31 GB torrent from a private tracker and uTorrent only reported 316 MB. This happened multiple times... Never had these issues with uT 1.6.1.
  4. thx, StoicJester. that's exactly what I meant... also, I think it would be better to show native icons for the files in the "add new torrent" dialog...
  5. sorry to repet myself... but does anyone have the same issues? I hope this gets fixed in future builds.
  6. The new features & fixes from 1.7 beta are great... But I don't like the "Add New Torrent" dialog. Now I cannot select a range of files by dragging a rectangle around them, by presssing CTRL or SHIFT...
  7. Those icons are from Windows Vista 5270... vixenfinder, you can get the pack from here (256x256 PNGs).
  8. you must uncheck "Put new downloads in..."
  9. rafi, I did some more testing... when I use these settings, selective download works fine: * New torrents start in stopped mode - CHECKED * Put new downloads in... - CHECKED * diskio.sparse_files - TRUE * diskio.use_partfile - TRUE but when I use the new "Bitcomet style Torrent Add dialog" (by unchecking Put new downloads in) the part file is not created and all files are downloaded and kept, no matter what I choose...
  10. Selective download doesn't seem to work in uTorrent 1.31-beta build376... No matter what I do, uTorrent downloads and keeps all the files. My settings: * Pre-allocate disk space - DISABLED * diskio.use_partfile - TRUE also tried to enable diskio.sparse_files or bt.compact_allocation but with no results. anyone else having this problem?