Established Members
  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About JolietJake

  • Rank
  1. This worked for me from - 9greeneyes9 - although I already had DHT disabled. A) Go to Control Panel -> Network and Internet-> Click on Internet Options -> Security -> Custom Level, Under Miscellaneous, Access data sources across domains, check enable. disable DHT (right click at the bottom of the client-utorrent) and select disable DHT.
  2. Hey! Thanks for the latest build, this appears to address the issue I had originally brought up where uTorrent got stuck updating. I moved from XP to Windows 7 64bit and went back to uTorrent at the beginning of the month, I noticed this morning that they were all stuck updating and checked out my thread here on the issue and noticed this new build. I installed it and immediately everything started working again. Top work people!