Jump to content

uTorrent still red dot after port forwarding


Recommended Posts


I've followed 1c3d0g excellent mini guide to the letter and thank you 1c3d0g for

posting it, now my d/l speed went from 3kB/8kB to an amazing 14kB/32kB,with 2 seeds 3 peers.

test d/l OOo.exe at 43kB/s my ADSL speed is 512/128.

Now even though I have port forwarded my old Billion 5100 modem/router according

to PortForward.com guide, the DHT dot at the status bar it's still red and say "Not connectable.

a firewall/router is limiting your network traffic.You need to openup a port so other can

connect to you" .

What am I doing wrong ? and what can I do to rectify this problem

Please someone help.


Link to comment
Share on other sites

Firon wants you to connect ur lan cable straight to the modem. You don't have to connect your computer to router, than from router to modem. He wants you to test ur internet connection without the router. If you still cannot download with uTorrent and the circle is still red, there's a problem with your internet connection. If u can download with uTorrent, it means u did not successfully configured your Router.

Most ISP for public doesn't have Static IP. All are Dynamic. The Static IP he was refering to is the IP between your computer and router.

-The way to set it is by going to Control Panel -> Network Connections.

-Right click on your Local Area Network or Wireless Network (either one ur using). Click Properties.

-In the listed Modules, click on Internet Protocol (TCP/IP) and click Properties.

-Select "Use the following IP Address"

Enter your IP values. This is just an example. Urs might vary depending on your router.

IP Address: {Enter your computer's IP Address the router is going to recognize and the address that you have to port forward in the router}

Subnet mask : {Enter this value}

Default Gateway : {Enter the IP Address of your router [usually for most routers]}

Prefered DNS Server : {Router's IP}


Hope that helps.


Link to comment
Share on other sites

Thanks Psycovirus

I've done the TCP/IP Protocol properties and checked the IP address in the router is the same.

Now for the router, at the back there's 4 Lan rj-45 sockets, in one there's a cable connecting to the pc

the 3 remaining are free,also an rj-11 connecting to the phone line.

As I can see the modem is cobined with the router so I cant separate them.

Thank you for bearing with my lack of knowledge

Link to comment
Share on other sites

Hi Psycovirus

When I test portforward using uTorrent, that's what I get:

"Warning! Port 53271 can not be checked. Your browser is setup to connect through a proxy. This script will not work through proxied connections."

I've strictly followed the PortForward.com guide to portforward my Billion 5100 router, I dont know

what else I can do for the green circle to appear, I've changed the port to different numbers but

no results I'm still in the red circle, please dont give up on me

Link to comment
Share on other sites

The only problem i could think of for your situation is the proxy. If your ISP throttles your bit torrent speeds, then that will explain why you cannot connect. There is no reason that you cannot connect, since there is no firewall or any software that interfears with bit torrent. If port is forwarded correctly, at least it should be a yellow circle. Sorry, I cannot think of a solution for your problem.

You can qurey your ISP about your connection and proxy. If they place a transparent proxy, there's nothing you can do.


Link to comment
Share on other sites

To Psycovirus, and Firon

Thank you both you've been of a great help, you made me understand

the situation much better and helped to solve the problem.

I've realized that desabling Windows firewall by going to the:

"Network Connections/Local Area/Advanced" and unclicking the firewall (Win xp sp1)

wasn't sufficient and I had to disable it from "Administrative tools/Services" wich gave

me an instant green circle, now everything is well.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...