Jump to content

Access denied!


Recommended Posts

Oy, I must've accidentally removed the line...


Install it, right click the files and and choose Unlocker from the menu. Do it immediately when you see access denied.

Ok something can't be right, I downloaded unlocker.

I tried 'right click the files and and choose Unlocker from the menu' it says nothing is using it. I was currently downloading the file.. I tried it straight after it said, "access denied!" nothing..

I then deleted the file whilst the download was running and it continued to run, i got no "file in use" when i deleted it.. so i thort hmm maby its mabe a copy of the torrent link file somewhere else, and thats the one that keeps getting locked up, so I searched the file name and tada! another file of the same name under: C:\Documents and Settings\Tim\Application Data\uTorrent

but alas I got all the same results with that file of the original, am I looking in the wrong place at the wrong file?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...