Jump to content

Unable to download or seed on Wifi


Recommended Posts

It has worked OK on another Wifi network (at a public library), but not at my current one (another library).

At the current place, I get speeds of 0.0, though it occasionally goes as high as 1.0 kB/s (both up and down). At the previous place, I could get over 100.

At this location, I sometimes get the red circle with white exclamation mark (meaning a NAT error, I assume) in the bottom right, but most of the time there's nothing there. I never get the green check mark.

I tried doing what the speed guide says, but I get stuck at the port forwarding website because I have no idea what router the network uses.

Is the problem due to restrictions imposed by the Wifi network?

Would it help if I set up a static IP? It's currently dynamic.

Is there anything else I can do?

I'm not very technically savvy, so I hope I can understand your replies.


Link to comment
Share on other sites

Set speeds very low...use Speed Guide (CTRL+G) and use the xx/96k setting.

Reduce half-open connection limit.

Disable DHT...if you haven't already.

Enable P.E. -- FORCED mode, disable legacy connections.

Turn on lazy bitfield...

Turn on low cpu.

...and hope that works. :(

Link to comment
Share on other sites

[useless quoting removed by moderator]


I did all that except:

1. "Reduce half-open connection limit"

2. "Enable P.E. - FORCED mode, disable legacy connections".

I couldn't find those. I check under "advanced". Can you tell me where they are and what P.E. stands for please?

Also, I emailed you; we can talk that way if you prefer.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...