Jump to content

Infinite seeding ETA


Recommended Posts

I've been using utorrent for awhile now. Earlier this week I began to have trouble seeding my torrents. Doesnt matter what kind of tracker I use after my download finishes I get 0 upload speed even though there are peers to share with. I've read all kinds of forums looking for an answer, tried all the solutions that were offered to other users with similar symptoms. I'm using utorrent 1.6, windows xp sp2, linksys router (ports ARE forwarded properly), protocol encryption is enabled, static IP, I have the green light in the utorrent status bar, says my network is working like it should. If I use a private tracker I make sure I'm logged in...yet nothing seems to be working. I even tried going back to azureus...still get shafted on seeding. This sh** is hurting my ratio on the private tracker sites. Currently the 2 torrents I am trying to seed are showing 270 nodes.

I'm starting to think my isp is throttling my bandwidth. I'm with cox. If this is the case is there any way around this other than switching ISPs? Cox is basically all we have around here.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...