Jump to content

port forwarding not working


Recommended Posts

hi all. i've recently moved and am using a new router, a linksys wrt54g v.3. my problem is that utorrent is sayin that i dont have the port i have specified open. i have:

1) got a static lan ip (and i've tried many others, just in case.)

2) forwarded the port (44444, amongst others)

3) shut down windows firewall etc

and i still get no connection, or a very slow one. curiously last night the speed suddenly jumped up to around 200KB, (not Kb), but it tends to languish around 10 at all other times. the upload is set at 20, at the moment.

i ran shields up to se whether that port was open, and it came up as stealth, which doesn't sound right, and seems to explain the damn exclamation mark in utorrent, bottom right.

this has been driving me nuts all weekend. i feel i've tried everything, but obviously there is something i'm not doing right.

would be grateful, as would my scalp, for any help.


( a little more info.. all 3 buttons in the 'listening port' box are unchecked and i'm running utorrent version 1.6, version 474)

Link to comment
Share on other sites

He has the same exact problem I am having, Ultima. We hooked up on MSN and came to that conclusion.

Qholway, I asked linksys why port forwarding doesn't seem to work on their router, and they told me to put the port in the Port Triggering window as well, and enable DMZ. I get a little more out of my torrent speeds, but the icon is still yellow. Maybe you'll have better luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...