Jump to content

Port Forwarding Problem


Recommended Posts

I got a new linksys befsr41 router and I can't seem to do it right. I followed the guide on portforward.com perfectly. I'm using port 50002. Utorrent worked fine before I got this thing. I was using just a speedstream 5200 dsl modem before this and would almost always get the max speed I could get (160 Kb/s). Now I usually get less than 30. I always have a yellow triangle in the status bar and the test on the speed guide always says that its not forwarded correctly. I have 1.5/384 adsl. No firewalls except one in the modem which doesn't interfere with utorrent. No windows firewall.

But I tried the slackware torrent on the main site to test and it worked fine even with the yellow triangle.

Read the faq, followed the setupguide and everything else but it still wont work

Sorry if this was easily answered or if its hard to read, I'm kinda upset about this whole thing.

Any help would be greatly appreciated

Link to comment
Share on other sites

1) Copy any PPPoE settings you have in the modem, then set it to bridge mode; if you find you can't access the net anymore, fill the PPPoE settings into the router


2) Set a static IP in the router on the modem's subnet, and then forward the desired port from the modem to the router's static IP, which would then forward to your computer from the router.

Link to comment
Share on other sites

  • 5 months later...


This topic is now archived and is closed to further replies.

  • Create New...