Jump to content

WebUI Setup Problem


Recommended Posts

HI All,

I would like to say the forums are very help, to this point, so thanks. Also its a really awesum prog.

Now for my problem.

I setup the webUI on my puter, and it works with local host( but when trying to log onto it remotely, there is no go.

I did follow the No-IP route and it worked, But because im using my router to connect it logged onto my router's Authentication page, asking for its Username & Password.

Then I saw that in the No-IP program that I can select my network adapter(MY puters LAN connection) as the preffered connection to the No-IP site/prog.

I have configured my NAT on my router also the UDP/TCP on the firewall.

When I connect to my http://myurl:redirectme.net(this was available from No-IP and I dont think this will make a diffrence) it gives me a blank page. Or sometimes im lucky and it gives me a cannot connect page, which looks like it wants to authenticate.

Anyone got some ideas.

On another note, I am in South Africa and the problem is we get capped once you reached your ADSL limit for international bandwith 1gig, 2gig ect. Then we get placed over on a international throttle which makes international browsing a bitch, seriously slow. A 56k connection will say " Gawd damn thats slow".

What I would like to know is if there is any other way, other than connecting to an international server to access the webUI interface. I am using a router.

Or maybe someone from SA on the forums could help me. Please.

btw. Tried to connect to IRC chat but its not working. o.O is it me?

Link to comment
Share on other sites

I'm not exactly clear no your situation. But I assume you do not have utorrent running on port 80. Which means you'll have to use the utorrent port in the url.

http://username:password@host:port/gui/ is the correct url.

Of course your firewall needs to forward this port (which it should already be doing for µtorrent to be connectible).

Anyways if you ARE using port 80 I hope by GOD u did it through the 'alternative port' function of µtorrent's webui setup. In this case you need to disable the option in your firewall that allows "remote management from the internet" or something similar because that will usually claim port 80 on the Internet side. After that you will have to forward port 80 from your router to your PC just like you did the µtorrent port when you installed that.

If you can't get port 80 to work I suggest u disable the alternative port in µtorrent and just use the µtorrent port to connect to webui.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...