Jump to content

I don't know what else to do with this yellow button!!!


Recommended Posts

windows xp SP2, TCPIP patched to 50, and all the settings are ok (trust me i siffed through this forum enough to know)

uTorrent 1.6

ISP is NOT blocking torrent connections

port 50000

router: (it's a 3G/HSDPA wireless connection) : Option Globesurfer 3G

previously I have a D-link router (DI-624) which I've managed to setup to port-forward and was working beautifully. This router which i'm using now allows users to connect through wifi, and has ONE ethernet port. And because I need the D-link because I have a dreambox receiver, and network external hard-drive, I need to connect the Globesurfer to the D-link. And since I know the D-link was working well for utorrent, i know the problem exists in the Globesurfer (proven by the fact that I tried connecting directly to the globesurfer router and download using utorrent and ended up with the same problem).

can't get rid of the freaking yellow icon coming up, saying no incoming connections.

window's firewall is off, the routers firewall is to minimal settings (allowing all incoming/outgoing traffic). DHT and uPNP settings are on in utorrent (tried with either one/both off, without any difference in outcomes). The router DOES support port-forwarding, uPNP, and VPNs. Managed to setup a static IP between the Globesurfer with the machine (doesn't matter whether to the d-link or my computer, once i fix one the other will be fixed too). In advanced settings of the globesurfer there's no direct icon to the VPN or portforwarding settings, but i did the following

Port triggering:

Added port triggering service name: uTorrent

server port protocol: TCP and UDP protocols: source: ANY destination: 50000

open ports protocol: TCP and UDP protocols: source: ANY destination: 50000

then another option called Local Servers:

Local Host:

Local IP address: (this is the static IP address from the router to the machine connecting)

services active: uTorrent

user-defined service: uTorrent: protocols: TCP and UDP on, source: ANY, destination: 50000

tried fiddling around. can't get around the fact the 50000 port isn't open when i test it. Even though with uTorrent connects and i check out the logger, it reports the uPNP maps the port 50000 successfully. yet i still get the yellow button.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...