Jump to content

WTF?? Now its not working


Recommended Posts

Hey all, I've been using uTorrent for a couple days, no problems - never switched my machine off or anything.... Been seeding/leeching the whole time no problems..

When I first installed it I tested the port and it was fine, now for some reason it has stopped working and the port wont open..

I have tried all that port forwarding piece of CRAP and it doesn't work spent hours on it, opening holy SHITe cleric muslim crapola WTF!!!

I have been reading this website for a while now, it seems like a pretty common problem with the whole port forwarding thingy, but WTF?? Why does it work then stop??

Really bored of it, tried a new torrent client and still the forwarding issues......

Any new ideas...........

Link to comment
Share on other sites

OK ITS GOING NOW.............

But WTF!!!!

I played around with ALL of the firewall settings and ALL of the port forwarding settings and finally it sparked up and went........

I Had to turn the firewall settings in my router completely off, I couldn't just add the ports the uTorrent or Azureus was using.

Before I had turned the router firewall off I had manually forwaded ports in router's gateway, added the TCP Ports to my McAfee firewall system services and was using a custom setup for my router's firewall specifically pointing to the TCP ports I was using for the torrent clients and it wouldn't work..

MIND YOU that I NEVER did any of this CRAP when I first installed the program and it ran like a DREAM for 2 days, so all I can say is WTF!!!!

Now my setup is this:

Router gateway is still forwarding the ports to the torrent client

Router firewall is off

McAfee has the TCP Ports added to the system services AND enabled

I feel a bit naked without my router firewall, it was so easy for me to stop services at the router now I feel it goes all the way to McAfee then gets refused....

Anyway I don't know if I could be bothered playing with it any more, its working now (however temporary I feel it may be)

Oh one more VERY weird anomoly:

When I first encountered this problem my initial response was to turn all the firewalls off and see if it worked then start turning them on one by one.... Still no connection....

The port checker would come back all clear with the router firewall on but the client would still not connect, it was only that I tried turning everything off when I noticed it worked..

Link to comment
Share on other sites

Did you happen to have DHT enabled in µTorrent?

Is UDP packets also being forwarded by your router to make DHT work correctly?

If yes to both of those 2, my bet's on McAfee being the problem-causer. McAfee firewall probably interpreted µTorrent's DHT UDP packets as a hostile DDoS attack and clamped down the port -- preventing both TCP and UDP packets from reaching µTorrent for awhile. You could continue making new connections outward because outgoing connections don't use your listening port.

Either that, or you've experienced some other sort of networking overload. It may be uploading too fast, too many active connections at once, too many timing out connections at once, or too high a half open connection rate. ...though why you would reach this problem now instead of earlier I can only guess as failing networking equipment or computer virus/trojan.

Link to comment
Share on other sites

Yeah the DHT was enabled, I wasn't sure if UDP was using the same port as the TCP so I left it blank on the router firewall..... Also never created an exception for UDP for uTorrent in McAfee either.

Do I need to have the DHT enabled for uTorrent to work??

Link to comment
Share on other sites

Yeah I setup the computers LAN IP address to be static, the whole static thing worked fine for a while but still no uTorrent, then the Default Gateway would randomly drop in and out - leaving me without any internet access so I decided to put it back to dynamic....

Either way I can't see why the ports wont be forwarded to a dynamic IP address, even after your license has expired and changed IP addresses..

I'll try turning off the DHT UDP stuff in uTorrent then re-instate my router firewall to see what happens...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...