Jump to content

Connection Issues...


Recommended Posts

I have recently switched from cable to adsl.

I have an intranet that was previously working and utorrent client was connectable before with the exact settings in my current router config.

With the new adsl service I was sent a dsl modem/router, since it's installation I haven't been "connectable".

My network specifics:

ISP - Qwest ADSL Standalone :Public IP -

DSL Modem/Router - Actiontec GT701 "standard" :

Router - NETGEAR WGR614 v4 :

Adorably, I have named each PC on the intranet, as follows:


All the PC's except WRKSTN2 are Windows 2K Pro, the exception is Windows XP Media Center 2005.

There are 4 PC's on the intranet, all have internet using the standard PPPoA settings entered into the modem/router config. And then all of that goes to the Netgear using a static IP assignment, which was already in place. Without seeing the red marker at the bottom of utorrent I wouldn't even notice a problem, as most any torrent I touch will download, and upload. My concern is tracker accountability, for instance, how can I be sure I am getting the ratio I deserve, as there is obviously a connection issue which needs resolved.

The fileserver is the PC which basically stores all media. Music, Movies, Tv Shows, etc...

It is also the PC which runs the uTorrent client 24/7.

Port forwarding worked just fine before the ADSL Modem was installed, so I believe the problem lies with it's settings.

What I'm hoping for...

Someone with specific knowledge of the isp and hardware in place. Buying something else is out of the question. With the new qwest dsl, I am able to connect to other clients and upload at speeds reaching near 90Kb/s. But the status message still remains, and portforwarding.com states the port isn't open...

What do I need to input, "settings wise" into the dsl modem/router config to bypass any hardware firewalls, NAT, DCHP, so that any one of the pc's on my intranet can run the client and be connectable? Is it even possible?

Hope my details have helped... Probly not, I just wasted a half hour trying to explain the problem...

Link to comment
Share on other sites

In this instance, I did have the modem/router "bridged" before and there was still no joy, I'll hold out for more input, but thanks anyway Switeck. However, I did not try bridging it with a crossover, so not everything is tried. The goal is to keep the intr(a)net in place as it is, if that works don't try to fix it... The easier router would be the netgear, but there aren't even options to bridge that. It handles the NAT and DHCP for the intr(a)net without issue.

The Actiontec modem/router combination has three different settings to bridge it, as follows:

RFC1483 Transparent

""""""""""" via DHCP

and """"""""""" via Static IP

Here's a screenie routerwanipsetupscreensuc0.jpg

If bridging is the answer, which one?

As a reminder, all of the PC's on the intranet have manually assigned addresses or static IP's.

I'm beginning to wonder if qwest actually deserves my praise on speed atm. If I sacrifice connectivity for speed, then it's kind of a waste...

Link to comment
Share on other sites

I'm not familiar with RFC 1483, though it seems to be an ADSL-specific specification.

If I had to guess, it looks like you already have the modem set up correctly due to the Encapsulation type being RFC 1483 Bridged...but it bugs me that the feature is grayed out, suggesting it might only work if Option #1 is set to one of the RFC 1483 items. ...so it might be worth trying each of the 3 settings under Option #1 -- but that will probably mean your router will have to be set to accept PPPoA traffic from the modem.

Clearly, DHCP refers to the ADSL modem receiving a random internet ip address from the ISP...but it (at least in one of the options) could also mean auto-assign LAN ip addresses to connected device/s to the ADSL modem.

This really is a case where probably only the ISP...or someone specifically knowledgeable about that particular brand/model of ADSL modem can help. And that someone is not me!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...