Jump to content

UNKNOWN PUBLISHER error message/uT doesnt recognise tracker


Recommended Posts

I seem to have two problems with uT. Firstly when I load the programme i get an unknown publisher error message from windows- saying "the publisher could not be verified, are you sure you want to run this software?"

I am running Windows XP with Norton Anti-Virus and Service Pack 2. I have put uT on the list of programmes that can access the internet through the NA firewall, and allowed it through the various parental control settings. Windows Firewall is disabled.

After clicking "run" anyway, I am unable to download torrents. When they are set to download the information box underneath says either "hostname not found" or "invalid tracker".

i have tried waiting this out as i have had other people tell me to do so, but the error message stays the same and the torrents do not download. i have also tried uninstalling and reinstalling the software, to no effect.

Any help would be greatly appreciated, either by reply or email to badly_drawn_girl_@hotmail.com.

cheers :)

Link to comment
Share on other sites

Don't use IE :o It does stupid things, like destroy .chm files downloaded through it, and does weird stuff with .exe too (as you've experienced above).

Edit: Regarding the "Hostname not found" issue... make sure you're not blocking UDP packets to µTorrent with your firewall, as it can cause this problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...