Jump to content

Trouble using Wi-fi


Recommended Posts

if you have forwarded a port by hand (-> you get a green checkmark at the bottom of µT) you can ignore the UPnP error message and untick the "use UpnP" checkbox in the connection settings.

unless you delete the files in the application data folder for µT you will not loose any incomplete downloads. And even if you delete the files, µT can continue incomplete files at every time as long as you have the tiny torrentfiles wither somewhere in your posession or you can download them again from the internet. So don't worry at the moment.

But please tell us, what are the values shown when you press in µT "CTRL+G"? Options -> Speedguide that is.

And what kind of internet connection and speed (what wifi?) you have? (specially what is your uploadspeed)

Link to comment
Share on other sites

I did speed guide test and its 166kps Download 54kpbs Upload . It has never been very fast wifi but its worked for some 3 months.

Still no activity(downloading/uploading) today when Utorrent is running

Please can You clarify? IfI remove Utorrent and download it again any incomplete data I have in my saved files on the hard disk of computer can be continued, Im not sure how I will be able to reconnect to the same torrent if I do reinstall.

I get this message when I do a port test.

A test will be performed on your computer to check if the specified port is opened.

Checking port 54396 on

Error! Port 54396 does not appear to be open.

Now i see that there are only peers showing , in brackets sometimes uploading a little. The seeds are empty for 10 torrents , nothing at any time.

Link to comment
Share on other sites

"I did speed guide test and its 166kps Download 54kpbs Upload [...] The seeds are empty for 10 torrents"

There is your problem. You don't need to reinstall µT. All you need to do is running it with the right settings.

if you have only 56kilobitspersecond uploadspeed, tehn you can't run µT with 10 torrents!

Please choose xx/56k in the CTRL+G dropdown menue.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...