Jump to content

DHT not allowed!?!?!


Recommended Posts

Hello, first off and foremost I have read the STICKY titled...DHT Not Working? Things to check.

I have done everything that was posted in that forum that applied to my situation. Basically I go to download a torrent and it fails saying that - DHT: Not Allowed and above that that the tracker is not allowed and that i am only allowed to seed and not leech. At the bottom of the application my DHT says i am connected to 240+ nodes.

Things that i have done are as follows:

- Went into appdata folder and did as told in the original sticky

- Made sure that my router was forwarding the right TCP/UDP port

- I dont run any software firewall

- I own my internet company and have direct access to the internet and am not behind any hardware firewall at all. I am my own ISP.

- Everything was working fine just a few days ago...and now...NOTHING.

- I have tried over 8 different files and still the same result...

PLEASE HELP....Thanks in advance!


Ohh and I am running MS XP SP2 and Utorrent Ver. 1.6.1 build 490

Link to comment
Share on other sites

'DHT not allowed' means the torrent was made with the private bit set, so that clients can't use DHT on that torrent. IIRC: Private trackers use this to keep their torrents from 'leaking' out of their community and to prevent ratio-cheating. It's not a problem/bug/unexpected thing, it's just how the torrent was made.

'Tracker not allowed' sounds like you've download a torrent from a private tracker on which you have no account, or you haven't logged in to the account so the tracker doesn't recognize you as a valid peer yet.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...