Jump to content

No Download Speed Whatsoever, very strange error


Recommended Posts

Heya, ive been using utorrent for a good couple of years or so and ive got a nice setup at home.

However today after putting together a computer for my gf and installing utorrent on it ive come across something ive never seen before. Firstly the number of seeds and peers seems very very low and they are shown as (0 in swarm). Im getting various errors from trackers alot more than usual on torrents which should be healthy. Ive also tried the slackware torrent and have an offline(timed out) error.

All the ports are forwarded correctly, port checker confirms and I have a green tick in the bottom of the app. Ive uninstalled the firewall which was preset (zonealarm). DHT seems to be working, however even though I get a bunch of peers, not a single byte is downloaded from any of them. At the moment on the slackware torrent Im connected to 25 or so peers and seeds and im not recieving anything.

Ive tried DMZ on the router, which is a Linksys AG241 to no avail.

Ive gone through settings on the FAQ tried disabling DHT and uPnP, used the updated tcpic.sys settings. Still nothing, im completely stumped on why im getting absolutely nothing. I also tried Azureus just in case and nothing with that either.

Im running windows XP with all the latest updates etc and everything else seems to work fine!

Any ideas?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...