Jump to content

upnp, port forwarding and other issues


Recommended Posts

so for some reason or another, my thing doesn't do nat-pmp port forwarding so even with a static IP it doesn't get forwarded. recently my upnp has finally worked for me and so i get the messages telling me that upnp has mapped the port properly. however, no green lights and the port when tested still shows as closed. within half an hour it gives me error-3 messages and then upnp no longer picks up my router (as viewed in network places).

I have the windows firewall on with exceptions for both upnp and utorrent, and symantec antivirus running. i'm using an airlink 101 router.

any ideas?

Link to comment
Share on other sites

what about your network card? it is Wireless NIC as well?

if you are wired then it should not be too much of a problem

just go into your router and use a static port.

uPnP does not work well in many routers.

but the most obvious problem is not the router nor the wireless NIC card, but rather the annoying windows Firewall

since you have a router already, there is no real need for a Windows Firewall, unless you are using a wireless NIC, on an Insecured Wireless network.

Link to comment
Share on other sites

you have to actually go into services.msc and disable windows firewall

then reboot the computer, before it is really disabled.

re: wireless network.

hmm... as i suspected, then the problem might be with the week signal and/or interference

that's the thing with wireless, they are good for regular use, but real bad for games and long big files downloads.

try configuring uTorrent to accept fewer connections

and to use a lower bandwidth

Link to comment
Share on other sites

Yes, that makes your computer twice-removed from the internet. You'll have to port forward BOTH routers...and possibly the modem as well (if it contains a mini-router).

If you can configure the Airlink router to act as a simple networking switch, then things will be much easier.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...