Jump to content

Winsock error when running utorrent


Recommended Posts

I have just had my PC re-formatted (running XP) and now when I am running Utorrent after about 15 mins I cannot browse in IE at all and only marginally better with Firefox. If I click on the Network Diagnostic link on the IE7 error page it reports a Winsock error.

Has anyone had a similar problem and if so how did they fix it? Is it worth upgrading to the latest version of Utorrent? I am currently running 1.6. If I close down Utorrent my browsing starts up again immediately (ie. I don't need to reboot my PC).

I downloaded the winsock fix tool from Snapfiles? but it didn't seem to help. Any suggestions would be welcome.

Thanking you in advance.

BTW what does patching the TCPIP.sys mean, how is it done and can this be a fix for my problem?

Link to comment
Share on other sites

I changed the net.max_halfopen to 8 and it seems to have fixed it.

I tried to run a TCP patch to open up the allowable connections from the XP SP2 of 10 to 50 but I was prompted to insert a SP2 disc which I did not have (only my original XP disc that was prior to SP2) so I was unable to change this value. I am running SP2 so the Microsoft site recognises this and does not allow me to download it again.

Anyway it works just fine now so I'm happy with that unless there is an easy way of downloading SP2 as a file that can be put onto a CD/DVD to use when prompted when running this patch.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...