Jump to content

cannot access WebUI


Recommended Posts

Gotten this error..

óñAºêz(¤ J3Æ ÆÉíÂÙó"êm}o|dþűDFÓy}´,!ÞëM'€þ|C°y''¡vUC~4=5¨!ÑôçA›Tt¿6ncºM2‚!_÷òØ>{ ¤šªS¼VõðÂSϵGÌPüÄ

I tried alot of ways but still cannot got in the webUI... sad..this is my step of doing.. any mistake or any other solutions?

unrar webui, copy webui.zip to %AppData%\uTorrent,

portforwarding in my 2700HG-D router,

enable webui in preference; tried the connectivity options

firewall off.

enter: http://localhost:port/gui

Link to comment
Share on other sites

Yup, using 1.7, IE7 ..

I tried yr installer..repaste the url (http://localhost:port/gui), it give : =(

Ê,JLáéžUŒ ©xóˆÖüôàEI½>6¸‡þWCʲ(ªÖü›° ¡' éá€*åòZFÆY¥†§üÑ‹þPEFbxÉnœ¾)¬Ý»ËN–T3.-qºRß/±q«ÇÕpœ³Bˆœ1³l0ç_œ*|Žy'<óˆ ñ"¬A÷«¨S«/¥yRê†ób‚ã'Ò»o'

Any other ways to try?

Link to comment
Share on other sites

Got it work using dns through mozilla and my labtop IE7... i guess i cant access with the localhost thing and my IE7 desktop ..perhap my IE is buggy.. but i cant explain why i'm not able to access locally but dns do work.. router problem?

Link to comment
Share on other sites

  • 2 weeks later...

Hello all!

having same issue... And in my primary browser (Firefox) it gives me a popup saying im tyrying to open: 'gui' and as filetype it has: application/octet-stream.

I have tried localhost:UTport/gui & & myIP:UTport/gui

I have both enabled and disabled protocol encryption (multiple times)- AND i have searched this board for any kind of a hint at an answer. so far no luck. im on win xp sp2, firefox with adblock plus & No Script (not sure if these might be causing issues) also has the uTorrent add-on. ive got the uT 1.7 beta. any help is much appreciated as im a recent convert to uT (from Azureus) and am close to being sold on it if i can get this damn webui working! thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...