Jump to content

Two problems.


Recommended Posts

1.- I have a problem with Firefox and utorrent 1.6.1, I know it has been posted already but I was reading Allgamer's thread and the solution he posted was to change modes of the Fasterfox from Turbo to Optimized but... i don't have the fasterfox plugin and i have the same problem. However mine does allow me to enter the websites, the problem is that they load slowly when i'm running utorrent at the same time.

2.- I have another problem on utorrent. I download at 10 kb/s while my connection normally runs at 64 kb/s (512 kbps)and the red dot is always displayed.

I had trouble with the DHT and i thought it was that, but i fixed it, and my speed is still low...

I don't use a router

I use windows firewall and added utorrent to the exceptions

I have tried even disabling the firewall (i almost always have it disabled)

I use NOD32 as my antivirus, never had trouble with it.

Any suggestions?


Link to comment
Share on other sites

Thanks for the reply.

My modem is a Scientific Atlanta DCP2100 series cable modem.

And yes, i told you what firewall i use, just Windows Firewall. I'm on XP SP2

My ISP is avantel.net.mx

My results on the speedtest were 499kbps down - 122 kbps up

I was checking that IMON thing configuration, but i didn't even know what to do and how, so i did nothing. But i've had NOD32 for about a year and utorrent for about 5 months and this is the first time utorrent is giving me trouble.

Link to comment
Share on other sites

The TCPIP.sys i did it long ago. But i've just tried the net.max_halfopen, disabling Resolving IP's, disabling UPnP, and my pc is always connected directly to the modem. I restarted the modem and utorrent, but not my pc.

I'm now downloading the open office torrent, but max speed is no more than 26kb/s total. And the red dot is still there.

Link to comment
Share on other sites

If you've ever performed a Windows Update after you patched TCPIP.sys, then you're gonna have to re-patch it. I've seen lots of people complaining about Scientific Atlanta for some reason or another with regards to port forwarding :\

Link to comment
Share on other sites

I also have a Scientific Atlanta DCP2100 series cable modem and I have not configured it in any way...and am not firewalled in µTorrent. It does seem to crash on rare occasion, but that's usually because I've got more than 80 connections going at once. :P

Link to comment
Share on other sites

But the minimum i can set it to in the TCPIP setup is 10, i set it there.

In utorrent i can set the net.max_halfopen to 4. I think that¡s what you meant.

Isn't it the same thing?

Anyways, I did both and restarted... and i must say im going crazy, i have tried lots of thngs and i still don't get it to work right!!

Thanks for your replies.

Any other suggestions? i'll appreciate them


When I check if my port is forwarded it always gives me error.

I am only behind th windows XP Firewall. So i went to portforwrd.com to check and in the guide for utorrent and XP Firewall, there's nothing!! It gives me an error too.

I have never done a port forwarding, can anybody help me with this?

Link to comment
Share on other sites

Yes, I meant the half open limit in µTorrent is set to 4.

With my version of windows, I don't have to (nor can I) set the half open limit.

I think it's potentially 100 half open rate for my version of windows...or thereabouts.

If µTorrent is saying it's firewalled, it probably is.

Even a virus/spyware/keylogger can act like a firewall.

Beyond that, I don't know enough to really help further. :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...