Jump to content

uTorrent says port open but web site does not?


Recommended Posts


The images for my downloads went red one day, saying that it couldn't connect to the trackers, I thought this just to be a down time with there networks and thought nothing more of it, the next day I started uTorrent back up and they had all gone the right colours.

Later that day they turned red again, so I thought I would check to see if my port forwarding was okay, the icon in uTorrent was showing green saying that my "network connection was OK", but I used the online port checker just to be sure... for some reason it was showing "Error!".

I checked all my port forwarding on both my wireless rounter and the ADSL modem/rounter I am using, both of them are set up right. After doing this I checked the online one again and suddenly it said "Ok!".. so I refreshed the page and it said "Error!" again, all this time uTorrent has been saying that my network is ok.

Just to make sure it was not the web site having a error I went to another site and tested it... it came back the same there.

I shut down and restarted the computer and it all worked again... then about one and a half hours later it happened again.

Thinking it might be my Norton messing up I reinstalled it, still I have the same problem.

I can't think what my problem could be so any input into my problem would help.

Link to comment
Share on other sites

Have you tried µTorrent with Norton COMPLETELY removed?

(Various Norton products has been shown to sabotage µTorrent.)

You may need to reactivate Windows XP's firewall and allow µTorrent full access through before you remove Norton!

Link to comment
Share on other sites

After thinking back a bit I thought it must have been something I installed, so I formated my computer, now for some reason I am being told that my port is closed all the time.

There must be something wrong with one of my many settings, but I am sure my port was opening and closing by something I download. I can't remember the name of it but I downloaded it to see if I had opened up the UDP port right and after that my port stoped working.

Thanks for the input all the same though.


Link to comment
Share on other sites

I had a similar problem (among many others) in my attempt to get a permanent green light.

Finally, i changed the router firewell setting (from Medium to Low) and it's all green!

So, if you've tried all the NAT stuff and still getting yellow status lights, try modifying the router firewall. I hadn't seen this suggestion anywhere (although there's plenty of discussion about software firewalls).

Hope it helps, cheers,


(PS: Thanks for a great program!)

Link to comment
Share on other sites

My uTorrent use to work just fine on the standed install settings so I would think it would now, so I don't see how it can be any UPnP settings.

I am having to run though two routers...

One is a wireless "Kcorp KLG-575".

The other is a "Zoom 5554 ADSL Router".

I am hard wired into the back of the wireless then the wireless links into the back of the Zoom, so for port forwarding I have to set my wireless up for the port with my computers IP.

Then I have to go in my Zoom and set that up to allow the same port as my wireless, but the IP has to be my wireless WAN IP.

So I connect to the wireless then that connects to the Zoom, all the port forwarding above use to work but now is doesn't.

My model of Zoom and wireless don't have and firewall settings.

Now when I start uTorrent up it shows a yellow image that turns to red, the online checker is telling me it is closed and the only port that seams to be open is port 80 for http.

Any idea's anyone?

EDIT== **To update info**

Ok, I have just wired my self into the back of my Zoom and forwarded my computer though it and my port still won't open up.

While be wired up like this I disabled my Norton firewall and my port still is not open, as far as I can tell my port forwarding is not the problem and my firewall is not as well, that only leaves windows and my network card settings.

I have been though my network card settings and they don't seem to be the problem so I can only think that some how windows is blocking it even though I have turned off windows firewall and even added the port I am trying to use into the exceptions list.

Is there anything I havent thought of that might be blocking it?

This is driving my nuts trying to download stuff with a red light and my downloads going at a max of 20 KB/s each and a avg of about 10 kb/s.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...