Jump to content

Remote Access


Recommended Posts

I've had Webui up and running successfully for a few months now (what a great feature!) within our local home network, however i've never been able to access it from outside the network (on the internet).

To access it within the network i use the local IP and port, and it connects instantly.

I've set up dynamic addressing at dyndns so that I can access the webui from outside the network. When I do try to connect, it procedes with login and attempts to load the page. Nothing then happens for a about 20 seconds before a "Request has timed out" message appears and the operation comes to a halt. Firefox's page is blank.

I've tried connecting to the utorrent server from within my network by using the external IP address. Similarly, it has trouble loading, though the framework of the UI appears, but with no torrents showing. I think the browsers cache is assisting here.

I immediately assumed there was a router firewall issue. However, I can successfully access my router configuration website (using dyndns) from outside the network, inside the network using external IP (so loopback works on this router) and inside the network using local IP.

I've tried running the server on two seperate computers on our network, and both have the same problem. Both have windows firewalls turned off. I dont have any other security software installed.

The router I'm using is a Netgear MR814v2.

I'd appreciate any information you can share with me.

Thank you.

EDIT: I should add that port forwarding has been verified correct.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...