Jump to content

Won't connect to trackers.


Recommended Posts

It has been a long time since I torrented anything. For a while I was having major problems, with uTorrent doing things like making my internet connection grind to a complete halt whilst not really getting a particularly good speed. I kept having to switch between uTorrent and Azureus, as they both had problems that ended up going away on their own.

But now I have another problem. I can't be bothered to use anything but uTorrent now as I'm far too lazy, so I want this to work. The problem is that uTorrent won't connect to any trackers. It doesn't give an error, just sits and says it's updating.

I used one of the suggested torrents in the speedguide (actually I used both, the Slackware and the Openoffice) to test if it was just the tracker I was using or not, this is basically what happens: Click for image.

It just sits like that forever. I have another torrent that has been running since yesterday that hasn't stopped doing that. It is downloading, very slowly, but that is likely because of DHT.

Torrents always used to work fine, but one day everything screwed up and that's when I kind of stopped using them. My ISP is BT in the UK, and I have noticed that they suddenly started enforcing peak time speed limits quite recently, but I don't know if that is what has affected the torrents, as I originally stopped using them before that.

Whilst torrents were working fine for me, I was usually getting speeds of around 50kB/s on most torrents. It wasn't amazing, but that was because of the peers. However, everything worked. Now, if it isn't the DHT not working, it's the tracker. I can't get speeds on anything above 10kB/s, and it has become a total waste of time to try and torrent anything. There is so much decent stuff around to torrent and I can't get it :(

I have done pretty much everything I possibly can based on guides and FAQs on this site and the internet in general.

Does anyone have any advice for me on how I can fix this? It's a complete pain.

Link to comment
Share on other sites

Well, other than my router the only thing that could be stopping it is peerguardian, but even with it disabled the problem doesn't go away. The router always used to work, and indeed, the trackers worked using earlier versions of utorrent, except that I upgraded to fix the not-working DHT in the earlier versions (for me).

Really is quite annoying D:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...