Jump to content

Win Task Scheduler and uTorrent


Recommended Posts


I'm experiencing the following problem and would appreciate some insight on how to deal with it.

I'm using windows XPs' task scheduler in order to launch utorrent at a predifined time.

The process is launched, it seems like it's running on the task manager but there is no systray icon or way to access the utorrent gui whatsoever.

I cannot identify for sure whether there is some downloading activity in the background or not.

I'm positive though that the app is now runnig in bosskey mode.

Thanks for your time.

Link to comment
Share on other sites

I have already tried removing the settings or removing/reinstalling.

It makes no difference.

It's very weird.

I also tried deliberately starting utorrent at bosskey mode (/HIDE) so that I can at least make it appear, but still it didn't work.

thanks though.

Any other ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...