Jump to content

I need help


Recommended Posts

i did this and im running win xp.........I have aone alarm sec suite......time warner/aol is my isp with a cable modem

COMMON PROCEDURES (reiterated just to be sure)

Disable IP resolving in the Peers tab context menu

Try disabling DHT (Can be found in Preferences > BitTorrent)

Try disabling UPnP (Can be found in Preferences > Connection)

Try lowering maximum global number of connections to 200? 100? 50? (Can be found in Preferences > BitTorrent)

Lower net.max_halfopen to 4 (Can be found in Preferences > Advanced)

Patched TCPIP.sys (Windows XP w/ SP2, Windows 2003 w/ SP1, or newer)? Windows Vista users can try this out, but no guarantees are made. Users not on Windows XP w/ SP2, Windows 2003 w/ SP1, Windows Vista, or newer can skip this step.

Connect your computer directly to the modem to make sure the problem is not caused by the router

Restart your computer, modem, and router after performing any of the above

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...