Jump to content

Weird Error...


Recommended Posts

I got this error which appears after 2-4 days while downloading in utorrent, which says "An Attempt was made to access a socket in a way forbidden by its access permissions".

This message appears in all of the current downloading torrents in the tracker status line and the speed of the current torrent is almost halved, and even when they finish, the queued will show the same message and will not download. In general, it just shows me that I'm connected to the internet, but I can't do anything else (Browse the web, connect to other p2p software , etc...). The only solution I found was restarting the computer, so I was wondering if there is a way to prevent this error or if it can't be prevented, I'd like to know another way of fixing the problem other than restarting if there's one please. Thank you and sorry for the long post :P

Link to comment
Share on other sites

Download speed is: 256kb

Upload speed is: 128kb

Upload limit: 6kb

upload slots: 2

Connections: 70

Connections (Global): 90

Max active torrents 3

Max active downloads: 2

Port Number: 57502

Encryption is enabled

I enabled "Limit local peer bandwidth" and I de-checked "Automatic" in "Global Bandwidth" last week, but the problem has been going for some time now, maybe a month or more I think. Everything else is at default.

Link to comment
Share on other sites

Have you also tried disabling DHT, UPnP, Resolve IPs (right-click in PEERS window)?

...These either use UDP or multicast packets, which I'm guessing may be what's triggering your problem.

Also, in advanced settings is net.max_halfopen which defaults to 8. Setting it as low as 1-4 might help. Torrents may start a little slower after that, but you should still reach good speeds for your connection in a minute or 2...or even quicker if µTorrent isn't firewalled.

Link to comment
Share on other sites

Ok, so far, I've done all of the above, guess I'll have to wait a few days to check if it worked, thanks for your help again :D

Edit: Hate to tell you this, but I think these changes made the problem worse, I got this error twice yesterday, I've reseted the changes I made so far. Please let me know if you got any other suggestions :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...