Jump to content

Open Port Trouble


Recommended Posts

So, I have been using uTorrent for quite some time now, and usually never had a problem with it before. Until lately.

I have been having a hell of a time with quite a few things. First, being seeding. (Which I know is due to me having Comcast.) By chance is there any fixes? I sure would love to know of a way to where I can get back to seeding.

Now, for my main issue. Open Ports.

For quite some time, I have had absolutely no problems with any ports. I know how to open them on my DLink router, and now how to fill in the info in uTorrent.

But, recently, I have been having a problem keeping a specified port open.

I would go into my router settings, set the port number, for example, 54928, and then test it at http://www.utorrent.com/testport.php?port=54928. Works great.

THEN, I go into the Speed Guide on uTorrent, put in my port (54928), and click 'Use Selected Settings'.

No good. Right after this, I go back to test the port (http://www.utorrent.com/testport.php?port=54928), and it is suddenly not open. I check in my router settings, and it is still open. However, once placed into uTorrent, it no longer works.

I have also used various port numbers, in the 45000-65000 range, to no avail. Just for kicks and giggles, I opened up a port, tested it, (Worked fine), placed it in the speed guide, then before hitting 'use selected settings', test it again (Works fine), THEN hit 'use selected settings', just to test it right after, and it being closed.

What the heck could be going on? Could it be due to Comcast? Or is it something on my end?

Thanks to whomever can help, and sorry if this is in the wrong section.

(Which, in case it is, I will REVERSE that by letting you all know that my speed has been effected. ;) )

Link to comment
Share on other sites

I disabled my firewall when I was testing all of this, and even deleted it to make sure it wasn't the problem, so that shouldn't be it.

But yes, I do have a firewall. Outpost.

EDIT: (Septermber 23rd, 11:21 PM PST)

Done more testing today with various ports, tried at LEAST 20 different ones, to no avail.

Tried it with virtually nothing running on my computer accept essentials, and utorrent, (Had anti-virus, firewall, and other needless things that had nothing to do with the operation of utorrent) to no avail. Still had the same outcome as specified above.

Hoping to find a solution as soon as possible. Hoping that I am not needing to switch ISPs. I have no other reasonable alternatives.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...