Jump to content

peer.lazy_bitfield not working at all


Recommended Posts

I got this client only because I saw that it had the lazy bitfield, something that people like me need to have in order to seed.

Can someone tell me if the option there is actually working or not, because in the 3 torrents ive had complete since I started using utorrent, none have been able to seed.

I have searched in the forums here and all the posts that relate to peer.lazy_bitfield all seem to be people either waiting for it to be implemented (from october or so) or others telling people to set the value to true.

I have used the 3 latest versions of utorrent (as of 12/1/05) none worked.

I have tried a number of ports in various ranges, from the standard 6881, to using 10000+ and even trying ones in the upper reaches of port numbers.

I have checked and double checked my port forwarding and firewall rules.

I have also started each of these 3 torrents up with Azureus and all 3 seeded fine with Azureus (which uses the lazy bitfield)

and yes, ive checked multiple times to make sure that peer.lazy_bitfield was set to true

for anyone that hasnt a clue as to what im talking about check the thread here


any help would be appriciated since I do like this client, it seems to be the first well coded app to come my way in a long time, and I really dont want to have to go back to azureus

I should mention that im on windows server 03 enterprise, and have yet to try it on any machines other than this one (other computers here are isolated from the internet)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...