Jump to content

Post Forwarding Problem


Recommended Posts

I have a Sagem Fast 3202 Livebox, and as the Utorrent, it is version 1.7.5. And i know you would also like to know my ISP, it is the infamous My.T. I tried the port forwarding for my livebox at portforwarding.com, with the accepted LAN SERVER. But Utorrent port checker gives a still unopen port, but instead of of giving me an IP address based on 192.168.x.x, it is giving 41.212.x.x =|, how can i solve this problem?

I have tried many client torrent programs, but for me i can see Utorrent as best in my conditions.

Link to comment
Share on other sites

If port forwarding is working correctly, a remote connection that connects to your internet ip (the 41.212.x.x one) should be port forwarded to your LAN ip (the 192.168.x.x).

But apparently the minefields, machine gun nests, crocodile-filled moat, castle wall, and/or drawbridge being up is keeping them out. :P

Your ISP might use a transparent proxy to re-route internet traffic through so they can censor and block stuff they don't want reaching you. (that's the minefields).

Or your ISP is extremely effectively blocking BitTorrent traffic so that everything incoming is automatically blocked. (machine gun nests?)

Or your modem may contain a mini-router in it? (crocodile-filled moat)

Or your modem may contain its own firewall? (castle wall)

Your antivirus/antispyware software may also contain a software firewall in it? (drawbridge being up)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...