Jump to content

UPnp settings


Recommended Posts

I discovered that this was enabled - probably by default as was NAT+ so I disabled the latter, but have question on the former. Computer is on a 2wire wireless gateway which requires manual port opening. I never noticed this before but was looking at logging some more and noticed that there were unable to map port xxx.xxx.x.xxx:xxxxx

Where the I.P. is my internal network address, not my ISP, and the port number is the one I have been using for eons.

I have UPnP enabled in Windows firewall also. Should I disable it in uTorrent AND WFW or only the former and if so why.

Link to comment
Share on other sites

That is good to know - great, and thanks once again!

Edited to add this:

I went in and disabled NAT-PMP - no ill effects. After reading your reply, I unchecked UPnP and my green light turned yellow. Rechecking it had no effect - exiting and restarting again had no effect, so after leaving it enabled, I exited uTorrent and rebooted. It took a dogs age to go green again (about 30 seconds). Either uTorrent or Windows XP did not like it unchecked so I will leave it there. Falls under the category of if it aint broke don't fix it, since obviously, fixing it broke and I had to fix it!

Since nothing was running I went to DSL reports and ran the Flash check for three different sites and got 316 for up and 1262 for down (average of the three) - not much different that what I got with NAT-PMP enabled. I wish I could buy better speed but cannot - not available so I have to live with it. Anyway, for some odd reason I need UPnP enabled.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...