Jump to content



Recommended Posts


After having used uTorrent for a very long time, I must admit I'm very happy with it. Small in size, rich in features and supporting everything I need.

Just a couple of days ago I saw some peers having uTorrent 1.8 where i was using 1.7.7. Interested in the new features, I downloaded the beta and enjoy the new logo. Amongst other things, I noticed an RSS tab. I know RSS support has been there for a long time, but never really got into it.

Until today. I decided it's time to actually use the full potential of automated downloading and started adding feeds. No result, I can see it's trying to update, but there are no RSS results.

Tried the feeds in FeedDemon, no problem. Tried them in Firefox, no problem. So i started to hunt down the forums. Apparently it requires direct torrent links. Across the forum there are some examples, like mininova's &direct url. Problem solved, you'd say. However, it changed absolutely nothing, every feed inputted remains clear. Even the ones recommended by the forums.

I am not running a firewall, i have tried this on several routers (long shot, but could've been a nat problem). There are no configurable RSS option in the uTorrent options screen aside from the refresh interval and the smart repack filter, both which should have no influence on not being able to receive any feeds. Also the recommendations of running webservers and asp scripts are useless to me, if the links provided works for other forum users, why not at my system?

I have browsed the forum entirely on RSS, no luck. I'm having the creepy feeling there is something i missed (as in a "doh!" moment) or the 1.8 version RSS is not working at all (which i highly doubt as there would be posts with people screaming for it).

Here's a sshot of my uTorrent with the links provided by this forum and the empty void on the right.


Any idea's, suggestion what I can do to get it to work?


Link to comment
Share on other sites

Right, got my "doh" moment after reading your post, ofcourse the logger would show.

However, it shows each and every RSS feed as HTTP error 400.

Input "http error 400" in google and i got:

Your Web server thinks that the data stream sent by the client was 'malformed' i.e. did not respect the HTTP protocol completely. So your Web server was unable to understand the request and process it.

It almost always means bad programming of the client system and/or your Web server.

I fail to believe this is due to bad programming as that would not explain why other people DO get their feeds. Other leads which could produce a packet corruption would be a proxy according to http://support.microsoft.com/kb/q247249/ .

However, I'm pretty sure i am not using one. Just a plain simple no-nonsense out-of-the-box Home XP. Made sure about proxy settings by checking tracert. Next to that, as you can see in the sshot above I am using the RSS links suggested all over this forum, literal copy/paste's which work in other programs, which isolates the problem at uTorrent.

Any hints, tips, idea's, suggestions?


Ok, inputted HTTP error 400 in the forum search, and found the solution.


Thank you for your time reading this, you can close this thread and happily move on.

Kind regards,

a grateful user.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...