Jump to content

Not connecting to any peers


Recommended Posts

Whenever I download something, I can never connect to any peers, just seeds and my download is pretty slow since I'm supposed to be downloading at 1.5MB/s (15,544mbps/1.5mbps) but only getting 300. Right now I'm downloading something with almost 300 seeds and only 27 leechers including myself and I can't get past 200kB/s.

I'm using the default settings for 1mb from the speed guide.

Ports are forwarded, and I just patched the tcp.

Heres proof that everything is forwaded:




Link to comment
Share on other sites

Everything in the first link is what I already did/tried, I tried the settings from the second link and got 510kB/s from the openoffice torrent so I guess that means I'm not being throttled. But it's really weird because on tuesday night, I was getting a sustained 1.50MB/s so I dunno whats wrong.

About the upload, I don't upload at all while downloading, it stays at 0.0kB/s

When seeding, it jumps around 140-200kB/s

Heres a speedtest I did just now:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...