Jump to content

NAT problem, out of nowhere


Recommended Posts

Hello guys,

This is my first post here. The other day, i stumbled on a NAT error in my mutorrent. I know it sounds unlogical, but it happened from the one moment to the other, without a real cause or reason to happen.

Ive been using mutorrent for some 6 months now, and in the beginning, ive set up everything correctly in my firewall (windows own fw) and in my router config. I (nearly) never had a NAT problem, only perhaps once or twice, for maybe 2 or 3 minutes or so. Nothing special: everything always worked 100% fine!

2 days ago, the icon became yellow. And i dont know what to do to resolve the problem. Ive read all FAQ's, done all the tests ... and i have no idea what the problem is, or has caused the problem.

Here's what happened:

- ive bought a NAS (Network Attached Storage), an external HD which i want to use as an ftp asap. I first connected the NAS via an UTP-cable to my homenetwork, so i could setup some basic features in the NAS for future use. The UTP cable i used was the cable which normally acts as my 'internet'-cable: it connects my laptop (on which i run utorrent) to my router (Speedtouch 546v6). In the meantime, i used my wifi (via a Conceptronic AccessPoint) to be connected to my homenetwork. Via this connection i was able to make a connection to the NAS.

- when i was done configuring, i disconnected the NAS, and reconnected my laptop to my homework/internet via the UTP-cable i normally use, and disconnected myself from A(ccess)P(oint)/wifi. When i opened one of the torrent-sites i usually visit, it said i was unconnectable. Also, the icon in mutorrent became yellow. Right now, the icon is green, but the websites i get my torrents from still tell me im uncconectable. Also, via canyouseeme.org, it said that it cant see me (reason; connection refused).

Currently, the NAS is not connected to my laptop/homenetwork/what-so-ever. Also, my overall downloads-speed (in mutorrent, as both in other applications), has dropped dramatically (only 50% left or so).

And thats were it ended; i have no idea what happened. I checked my windows firewall; it still has an exception for mutorrent. Also, my configs in the webinterface from my router are still the same; they allow UPnP, they allow utorrent, and i even set up an extra allowance for the port i forward, next to the already existing allowance for mutorrent...

Whats very odd to me is that when im connected to my AP, i dont get a yellow icon in mutorrent, AND all torrent sites tell me im connectable. When i go back to internet via the UTP, in not connectable anymore.

Second very odd thing; my overall downloadspeed is very low: less then 25% of the normal speed...

The only thing i can come up with, which might have caused something, is this; when i connect to my NAS via the wifi connection i had to my homenetwork, the NAS's IP address for my network was (thats were it installs itself the first time one connects it to his/her network). Thats the same address is my LAN-card in my laptop. During the setup-wizard, i changed that to My wifi-card has the address

Here are some features of my pc, which might be relevant;

- i use static IP (since otherwise my AP has conflicts with my router, which results a not-functioning AP).

- i use avira antivirus

- speedtouch 546v6 router

- vista HP (32 bit)

- malwarebytes anti-malware

- ISP: Online NL

- ADSL-internet

- net.max_halfopen => set to 8

- port forwarded: 60188

Please note; everything used to work fine before - nothing dramatically/drastically changed

Now, what can i do to fix this?

Link to comment
Share on other sites

1st and 2nd link in my signature.

1st one is for troubleshooting, and tells you what information you'll need to give us if the problem isn't solved quickly.

2nd link gives suggested settings for uTorrent based on your max sustainable UPLOAD speed.

NOTE: Max sustainable UPLOAD speed is far less than max download speed for most connections.

(My guess, you'll need to disable uTorrent's special features and lower net.max_halfopen to 1-4.)

Link to comment
Share on other sites

Well, i followed all guides/gaq's/troubleshooters/etc ...: nothing helped (yet).

Summarizing my problem again:

The connection icon changed quite suddenly from geen to yellow; i didnt do anything strange, except for plugging in some extra equipment to my network temporarily. So my guess is its not uTorrent which is the problem, nor some piece of software. My settings always have worked correctly since the very first time i used uTorrent ... however, i have changed some speed settings now, for optimal performance. I took the settings which are recommended in the guide. After i did that, the icon became green, and my port could be found via canyouseeme.org => but that was only valid for yesterday; today im back to a yellow icon again, and my port 60188 is not open.

Especially if one realizes that the problem occurs only when i'm connected to the internet via my UTP-cable (which is connected to my router), and not when i'm connect wireless to the internet via my AP (= AccessPoint), which is also connected to my router, one would rather think of some hardware-problem, right?

Here's what you might need;

Speed Guide settings

Uploadlimit: 92

Connections per torr: 60

Max active torrents: 7

Uploadslots: 6

Connections; 200

Max active downloads; 5

net.max_halfopen is set to 4

Windows Vista Home Premium 32 SP1 bit

Windows Firewall, Avira antivirus, Malwarebytes antimalware

Thomson Alcatel SpeedTouch 546v6 R6.1.0.5

ISP: Online NL

Connection type: ADSL

Upstream: 95 kB(yte)ps

Downstream: currently not more then 35-200 kB(yte)ps, 450 - 500 kB(yte)ps is normal -> no idea what causes this, its been happening the last days more often.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...