Jump to content

uTorrent 1.8 & uTorrent 1.8.1 Beta Build 11962


Recommended Posts

Welcome :) I'm a completely new user at this forum (although I had read some topics as a guest). I've recently encountered a problem that in no way can I solve.

Let's start with the most important information:

My OS: Windows XP Professional with Service Pack 3.

Internet Connection: Tele2 1Mb/s, router Thomson SpeedTouch 536 v6.

Firewall: Only the Windows XP one.

Anti-Virus: Avast! 4 Home Edition.

Anti-Spyware, malware and so on: SpyBot Search&Destroy, Ad-Aware 2008 7.10.10 Pro

uTorrent's settings are as follows:

1. In the Connections tab: Everything except for adding uTorrent to the firewall's exceptions is unchecked

2. The Global Upload Limit in the Connection Settings is set to 92 and the download limit is set to 0 (these settings have been adjusted automatically after performing the connection speed test and setting the connection speed to 1Mb/s).


When using uTorrent 1.7.7, I made a port forwarding to my router according to the guidelines at this website http://www.portforward.com/english/routers/port_forwarding/Thomson-Alcatel/SpeedTouch536v6/Utorrent.htm (the port I set was 55827) and assigned a static IP to my computer (there are two computers in my home network, the second one has its IP assigned by DHCP).

After forwarding the ports for this version of uTorrent, everything was just fine, the port was open and at the bottom there was the green icon.

Unfortunately, straight after the upgrade to the 1.8 version, there was the red icon with the exclamation mark in it and the port test indicated that the port I mentioned earlier was closed (it's worthy to add that all the settings, the uTorrent's and the router's ones were still the same). Not knowing what to do, I asked a question at the Yahoo! Answer's Community (http://answers.yahoo.com/question/index;_ylt=AvSgrFpjTMlf5JxlXkmQaVvsy6IX;_ylv=3?qid=20080815072551AANvmXM), but unfortunately I didn't get any specific answer there. Upon this version, I also installed the tunneling support "IPv6/Terendo".

In the further run, I tested various ports in the uTorrent, as well as in the router itself (along with the highest one available: 65534). None of these deeds, however, did work out with the desired result. At some other forums (which also include this one) I have read people having similar issues after upgrading to the newest version. When I had read about the build for the 1.8 version, I thaught that perhaps after installing it my problems would be solved. Towards my surprise, the final efect was none.

Later, I decided to reverse to the 55827 and add it to the Windows' firewall (TCP and UPD, as well). I also got back to the stable 1.8 version, but as it's not hard to guess, the final result is still nothing. I'm completely pumped out of ideas and don't know what to do :(

P.S. The last thing I would like to add, is that after the full uninstallation of the build version, cleaning the registries thanks to the CCleaner app and installing the stable version again, the option to install the "IPv6/Terendo" tunneling support is once again available

Link to comment
Share on other sites

Alright... So I restarted the router using the relaunch option at its site in IE. I did it this way, so that I didn't have to play with the button at the router's rear (I also guess it works just the same). Besides, after the router's relaunch, I got a prompt about no existing connections wirh the Internet and a choice, whether I wanted to work in the offline mode or reestablish the connection. Reestablishing didn't work out, so I was forced to reboot my computer totally.

The closed port, however, still stays on... Perhaps I could run uTorrent, then run HiJackThis and show you the log?

Link to comment
Share on other sites

To be honest: I've looked throughout the entire router's page to find its DHCP range, but I have no idea where to look for that.

As to the static IP, it is . I set the last three digits so high, just guessing that by this way it would be beyond the DHCP range.

BTW: As a few times I've checked it, I'm guessing that the other computer's IP changes each time the router gets relaunched (what doesn't happen very often)

Link to comment
Share on other sites

I can see this is going to be harder than I had expected...

Alright: As to the router's port forwarding rule, this was the first time I heard about it and not sure where to even look for that (perhaps I'll have to make a deeper research on my router).

As to the Windows' firewall, I can, as normal, add programs and ports to the exceptions. In the "Advanced" tab I can get into the settings of registering protections and also get into the settings of the ICMP protocol. I don't know where could be that port forwarding rule here, so that I could delet it and let uTorrent recreate it.

P.S. In the ICMP's settings there are some unchecked boxes like "Allow port forwarding" or "Allow the incoming requests from the router". This is also the first time I got into these settings of the firewall - I'm not sure if they should be checked, because earlier they weren't and the port forwarding was fine.

I'm also not sure if my translations of the settings are strictly literal, because I'm running the Polish version of the system (but I guess that, nevertheless, it's understandable)

EDIT: I know I had stopped writing, but all of this is driving me nuts now. The reason that I stopped writing for was that when not being able to fix the port problem, I switched on a different client and everything was then fine, up until yesterday.

I'm not sure if it's necessary to mention this, but the client that I switched on was BitTorrent 6.1. (it has actually the same layout and options as uTorrent, so I felt "like home").

As I said, everything was fine up until yesterday... Mainly, I was downloading and uploading some files while paying a game. In that time, not knowing why, my router rebooted itself automatically. As it happened, I stopped all the tasks and waited until the connection was reestablished. When the connection was on again, I started all the tasks again and continued playing.

The next day when I started BitTorrent again, I noticed the yellow triangle at the bottom. I instantly chcked if the port was still open and it turned out not to be open... I tried to remove and add the forwarded app to my router again, lowered the DHCP range, so that now my computer's IP is definitely outside the range, set the router to its beginning settings and added the client once more - nothing helped.

Afterwards, I thought that perhaps something has happened to the client itself after the router's reboot, so I uninstalled it and got back to the newest, Beta version of uTorrent (Beta Build 12154), added it to the Windows' firewall and also its ports to my router. I set all the uTorrent's options just as they should be and the result was that the port was closed.

Later, I turned off the Windows' firewall just for awhile, just to check if it indeed blocks anything, although having uTorrent and its ports in the exceptions list. Eventually, the port is still closed and I have completely no idea what is happening with these clients :(

P.S. The only changes that I made on the day when the port suddenly turned closed, was to install iTunes 1.8, accept the newest Windows' updates and delete one game, where the last one had certainly nothing to do with all of this. BTW: Using the System Restore feature and reversing Windows' updates didn't resolve anything

EDIT 2: I'm not sure if this is any misconception or what, but when I was reading how to forward a port at www.portforwarding.com it was said that the "Enable UPnP" option should be unchecked, whilst in this thread http://forum.utorrent.com/viewtopic.php?id=1123 it is said that this option should be checked.

So when I came up on this thread, I decided to check this option on and the port is fully open now :) After all of this I'm pretty sure that it has something to do with the exact same option checked in my router's settings, but I have no idea why on one page it is said to uncheck this option and at a completely different page it is said different

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...