Jump to content

Can't connect to seeds


Recommended Posts

Hello there, I've been looking around and can't seem to find a solution to my problem.

Previously I was using uTorrent 1.7 (Vista Business 32-bit), and when I first installed it I couldn't download anything. It would show the statuses as being fine, but I could only connect to 1 or 2 seeds and my speeds were < 0.1kb/s

I dont know how I fixed it or even if I did anything to fix it, but ever since I upgraded to 1.8 the problem is back and its not going away.

I've followed the setup guide, I have the appropriate speeds, I added the firewall exception and added the ports to the exception, and that fixed it for a day, but its not working anymore.

The status is green (although when I test the port it says its not forwarded properly, but I do know I have incoming connections).

I tried downloading open office and the same problem. Any ideas as to whats wrong? The flags on the peers tab all have the letter "d', but I dont know why the peer doesnt want to let me download :(

Is there anything I can do to fix this? Its really driving me nuts.

Link to comment
Share on other sites

Not connecting to seeds to download, and not being able to download are two different issues. So when you tried OOo download, what was the status in the Trackers tab? You were connecting to peers as shown in the Peers tab but they didn't have "D" only "d" ?

When you updated to 1.8 did you also update your security/firewall software rules for uTorrent?

Link to comment
Share on other sites

Only one had D (I believe that was the one giving me 0.1kb/s), the rest all have d in them.

I didnt update the rules, Avast I dont think has any and for the (Windows) firewall I deleted and recreated them.

As for trackers for OOo they all say working in the trackers tab.


Well I've left it running for hours now and now I have 3 and 10 peers on two torrents. The speeds are still between 0 and 0.1 kb/s though :(

Theres nothing wrong with the torrents as they were over halfway done when I upgraded. I guess it was a bad idea upgrading before I let them finish >_<

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...