Jump to content

Cannot forward my port


Recommended Posts

I've tried and tried to forward my ports for utorrent, but it never works, it always gives me the yellow triangle and replies with an error when i test to see if its forwarded properly. I'm using a router and a modem (i think modem has a second firewall or something) which may be part of the problem.

router: Dell TrueMobile-2300

modem: ZyXel Prestige 623ME-I

port i want to forward: 63282

In the past i tried to forward just through the router (followed the guide on portforward.com) and the port to be forwarded shows up on a list. - but still isn't forwarded.

Recently i read a guide on portforward which talks about 2 routers, so i thought this might be the problem. I forwarded the port from my modem to my router's ip (I selected NAT option and added the port there) and then i had to forward the port from the router to my pc. When i did that the port didn't show up on the list, so i tried again, but it still wouldn't show up.

Right now im really confuzed and frustrated so any help would be much appreciated! =)

Link to comment
Share on other sites

You may be able to bridge your modem, if the connection type is PPPoA though then you need to see if your router lets you use PPPoA/PPPoE and enable it. If you have a login and pass on the modem listed under PPPoA, that needs to be entered in the routers PPPoA/PPPoE section as well.

Regarding option two, this may help: http://support.dell.com/support/edocs/network/p57205/en/ex_confg/ex_netwk.htm

Link to comment
Share on other sites

  • 10 months later...


Thank you all for your help even though i never quite understood it, but you pushed me in the right direction with PPPoE and bridging.... :)

in the end the only thing(s) i changed were:

on the modem: protocol to modem instead of PPPoE modem

on the router: connection type to DSL (PPPoE) and entered my ISP username and password. Before it was cable modem.

I then forwarded the port (which is now different from what it was) on the routers page, submitted and restarted the router.

now when i test the port it says OK! :) also the webui works from outside my home wifi.

this thread can be closed if they get closed on this forum :/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...