Jump to content

Help with port forwarding


Recommended Posts

Hello all,

Here is my situation.

I am having trouble forwarding my ports to my laptop wirelessly. However I can forward the ports if I hook up my laptop wired to the router. There is no need to explain how to forward the ports as I am almost an expert as I have been trying to get this done for along time :). There is some setting in the laptop wireless properties I am missing :(. I have tried setting up a static ip in the tcp/ip protocol properties to no avail. I have tried 2 seperate setups.

1. is what I have been using for years a linksys wrt54gx router connected to a bellsouth 2 wire modem. (If I hook up the 2 wire modem directly to the laptop(USB) I get the green check. wireless I get the error on the port forward test.:(

2. A 2701 hg-b at&t modem router combination again when I hook up to my laptop through eathernet green check but when I switch to wireless I get the error :(:(:(:(

What am I missing?? I bet it is some simple thing like a check in the wrong box in the wireless conection properties somewhere.

I have been to portforward .com and last year even paid for the software they sell(Did not work)

PLEASE PLEASE Help. I hate to have to have my laptop chained to a router to get the good speeds at Utorrent!!

Thanx in advance!!! :)

Link to comment
Share on other sites

Since it's a Linksys, make sure you use a static IP address outside the routers DHCP range (you can find this in the router settings). Now, are you saying you're hooking up through Ethernet to the Linksys, and that's ok? Also make sure that the IP address remains the same when you switch, reboot the router, and in µTorrent, since you're forwarding manually you should disable UPnP in CTRL+P > Connection.

Also, in the Linksys, go to the status page, and in the Internet section, find and post the first two parts of your IP address.

Link to comment
Share on other sites

my linksys took a dump today and I switched to an old belkin router i had( when It worked I was hooked up directly to the modem not the linksys)(This may be a double nat problem as the modem may think its a router:(). But I also had the same problem with a AT&T all in one router/modem. I also followed the instructions at portforward for that router. according to portforward no static ip is required(Or that the instructions to set up Static ip are not there for that router)(I assume that because you are not using a separate modem and router you dont need a static)

It worked the same as with the linksys wired= green Tick wireless = red error

The problem has to be in the wireless settings

Link to comment
Share on other sites

Belkins are typically horrible for torrenting :P

Connect to the modem, then on your computer go to Start > Run > and paste this whole line: cmd /k ipconfig /all | find /i "IP Address"

If you're on Vista, I think it goes like this: Start > and in the search box: cmd /k ipconfig /all | find /i "IPv4 Address"

Link to comment
Share on other sites

This is what i end up doing. I connect to the modem via its usb out. Than the ports are forwarded with no trouble. I just hate dragging out 20 feet of usb wires to get to my laptop. I want to figure out how to forward the ports wirelessly. I think no what what modem and router I use I will end up in the same boat as I could not get it to work with 3 different routers. 1. linksys wrtg54x + 2 wire modem. 2. Bellsouth(at&T) 2701 router modem combo 3. belkin + 2 wire modem None will forward the ports to the laptop wireless only hardwired.

Ok I pasted the line you said to that gave me the ip addresses of the belkin router and the 2wire modem. What next?

Link to comment
Share on other sites

Belkin Model FSD7230-4 Version 2000 and a 2 wire Home portal 1100 the ip address of the belkin is and the Ip address of the 2 wire is Putting either of these ip addresses into my browser will bring up the setup pages of either device. Also my laptop ip address is .

Thanx for the help but I solved the issue. The belkin has the ability to be an access point. I enabled that and the ports are forwarded and I am connected wirelessly.:) :) :)

I solved my problem even better :D :D

By a sheer coincidence I needed to contact 2 wire support (which is GREAT BTW) to reset the system password on my bosses older router and told them of my woes. It seems that the LAN device ist was to crowded and that is why it did not recognize my devices. A simple clear out of the Lan list and power cycle of my Ethernet devices IE: Vonage Nas and streaming media they all came up one at a time with an ip on the routers range.

Btw I was able to forward the ports on the 2701 earlier and wireless connect to the net but my lan devices did not work and I was told by Dumbass At&t that it was because the devices were not compatible :( :(. Which of course they are as they are all now hooked up and accessible across my network :)

As you might have guessed my belkin did not function this way as when it is an access point the lan ports dont function.

I would surmise this has been my trouble all along with all my routers If they save ip addresses as well. If only I would have known this and knew how to clear out the lan list I could have been enjoying forwarded ports all this time.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...