Jump to content

Downloads run fine then drop to 0 for 5-30 seconds and jump back up...


Recommended Posts

Ive looked everywhere trying to find someone with this same problem and cant find anything that fixes my problem. Ok first, yes, I have set up static IP, port forward, unchecked UPnP, disabled DHT, i have green dot network status. When i run port test via Utorrent its open and working. Now my delema, I usually try to only run one or two torrents at a time. With one torrent running with 117 seeds in swarm and 209 peers in swarm my DL speed will jet up to around 400-500 kb/s for 3-4 minutes then drop back down to 0-0.1 kb/s for anywhere from 2 seconds to 2 minutes. Then right back up. Some times after the drop it will only get to around 100kb/s or less and hang there for a few minutes and drop. Can anyone help me?

I have Windows Vista connected to a Linksys WRT54G via wireless connection, (i didnt see anything in thread for this router either) and a Motorolla SB5100 Surfboard Modem.


Speed Test #60199819 by dslreports.com

Run: 2008-10-30 18:43:20 EST

Download: 3738 (Kbps)

Upload: 360 (Kbps)

In kilobytes per second: 456.2 down 43.9 up

Boost: 4331

Latency: 57 ms

Tested by server: 9 flash

User: anonymous

User's DNS: rr.com

Compared to the average of 1255 tests from rr.com:

* download is 39% worse, upload is 48% worse

I have tried all of this, or it was already already set to, the following suggestions :

"Try lowering net.max_halfopen to 8 or lower (Can be found in Preferences > Advanced)

Try disabling IP resolving in the Peers tab's context menu

Try disabling DHT (Can be found in Preferences > BitTorrent)

Try disabling UPnP and NAT-PMP (Can be found in Preferences > Connection)

Try disabling peer.resolve_country if it isn't already set to false (Can be found in Preferences > Advanced)

Try lowering maximum global number of connections to 200? 100? 50? Lower? (Can be found in Preferences > BitTorrent)"

I see that newer topics already have views and posts...can someone PLEASE help me out, or re-direct me to another thread/forum witht this problem?

More recently, now on the tracker list it says "No connectin could be made because the target machine actively refused it."

What does this mean, and why did it all of a sudden do this..I havent changed anything to make it do this. My torrent is still downloading but its only moving at about 5 kB/s.

Please, Please, Please, help me out, this is my first post and so far I havent gotten one reply. I know someone has to know how to fix or somewhere to look. Thank you.

Link to comment
Share on other sites

Your modem is problematic if what I've heard about Surfboards are correct...sometimes going into a LAN based ip range.

Sounds like your networking hardware and/or software is crapping out every 2 minutes.

2nd link in my signature and choose either 320 or 384 kilobits/second upload settings.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...